Fóruns sobre PHP, JavaScript, HTML, MySQLi, jQuery, Banco de Dados, CSS


Moderador: web

 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17639
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

PHP + APACHE

31-08-2007 19:08

Eu tive um problema parecido, tinha o PHPTriad e tentei atualizar somente o PHP.

A solução foi instalar o xampp, que tem versões do PHP e MySQL atualizadas.
viewtopic.php?p=2842
0
A melhor hospedagem para o seu site HostGator!
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17639
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

PHP + APACHE

31-08-2007 19:26

:)
0
A melhor hospedagem para o seu site HostGator!
 

PHP + APACHE

31-08-2007 21:42

Remova tudo que tu tem instalado referente ao Apache e o PHP, e depois instale o XAMPP, e tu estará normal.

Qualquer coisa, poste.

Atenciosamente.
0

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado